Tag Archives: versions of linux

Installing Sabayon?

I am trying to get Sabayon linux 3.5 loop 3 revision 1 to load. When I tried to start it, (live cd/dvd mode) the splash screen would hang at initializing the kernel. So, i did a verbose boot (shows what the computer does while loading/booting instead of the splash screen) and I figured out that it hangs at “Detecting Adaptec 120 Raid Controllers…” I tried booting in safe mode, console mode, and all of the other modes available, and it hangs at the same place. I tried installing Sabayon 3.4 stable (i think it was revision F), and got a similar error. I have a toshiba satellite, 1.5 ghz intel centrino single core proccessor with 256 mb ram. its not the best/newest setup, but its not at all that bad either. maybe 5 or 6 years old. Any kind of modules i could tell it not to load to avoid this error? Any other ways to fix this errors (older version, mayber?) I have installed several other versions of linux, and it worked just fine.

Suse doesn`t recognize my hard drive during installation?

I used to try to install all versions of linux n also live cds on my lappy that is Toshiba m70 , but it used to be always stopped during intilizing the hardware , today i tried to install suse , but this time i choosed another choice , Installing ( Acpi=off ) instead of Installing only , i could enter the installation but it didn`t recognize my partitions n hard drive , what`s wrong with it ? please help me

How to install linux operating system in Windows xp?

I have windows XP SP2 installed in NTFS .When I try to install Linux it shows unable to find hard disk.Even if I repartion the harddisk in FAT.It is unable to detect hard disk.But live CD versions of linux like slax,dynebolic are running well.What I have to do?

Thank you…

Suse doesn`t recognize my hard drive during installation?

I used to try to install all versions of linux n also live cds on my lappy that is Toshiba m70 , but it used to be always stopped during intilizing the hardware , today i tried to install suse , but this time i choosed another choice , Installing ( Acpi=off ) instead of Installing only , i could enter the installation but it didn`t recognize my partitions n hard drive , what`s wrong with it ? please help me

why is my computer is making funny noises?

it does not come from the tower and i only hear it when i am running windows neither the mandriva or the ubuntu versions of linux i run off of live cds make this noise, the noise is hard too explain but it got there after i let a so called expert get ahold of it and found my mother board lying on the floor,my ram was missing, in his computer but i got it back together, i’ve ran both Avg and Avira anti viruses as well as malwarebytes anti malware but nothing is being found
and by the way i am not running avira and avg at the same time i got tired of avg not finding anything so i switched to avast and then too avira
ok a bit more info sorry i forgot this it’s like a wierd beeping noise coming from my speakers